Article:
  Understanding Classloaders: log4j in a J2EE Environment
Subject:   log4j conflict new version
Date:   2010-05-04 01:31:30
From:   raymondleung23
i have a class "paymentClientImpl" about require to use log4j.jar which is not compatiable with the newer version "log4j-1.2.15". someone said that to use class loader to separate the log4j-1.2.15 and log4j. but i don't know how to do it. can anyone tell me?
Full Threads Oldest First

Showing messages 1 through 1 of 1.

  • log4j conflict new version
    2010-05-11 07:31:11  SajanG [View]

    Hi Raymond, any luck with the log4j issue? am stuck with the situation as well. On Websphere though...