Article:
  Custom PMD Rules
Subject:   PMD 3.7
Date:   2006-08-01 03:02:01
From:   Selvameena
Hi,


We are using PMD1.2.1 in our project. Can you please confirm whether PMD 3.7 will work with WSAD 5.1?


Thanks,
Meena

Full Threads Newest First

Showing messages 1 through 1 of 1.

  • PMD 3.7
    2006-08-01 05:47:08  tcopeland [View]

    Hi Meena -

    Hm, I'm not sure, I haven't used the Eclipse plugin with WSAD. Can you post this question to the PMD forums here?

    https://sourceforge.net/forum/forum.php?forum_id=188192

    Maybe someone else who uses WSAD can weigh in...

    Thanks,

    Tom