Article:
  Learning the Terminal in Jaguar, Part 1
Subject:   not executable
Date:   2006-04-16 17:05:36
From:   busdriverneal
i was trying to use fink to install xfree86.. this is what i get:


/Users/fink 8-} fink install xfree86
Password:
/usr/libexec/gcc/darwin/ppc/3.3/cc1plus is not executable!
Information about 2306 packages read in 4 seconds.
Failed: Can't resolve dependency "gcc3.1" for package "xfree86-4.5.0-14" (no matching packages/versions found)


there is nothing in the path after :


/usr/libexec/gcc/darwin


so.. why isnt something there? how do i fix this? is it a file i dont have because i have not done anything with/in darwin? or did fink put the proper file here when it installed?
so far i cant use fink to update anything without getting this error:
/usr/libexec/gcc/darwin/ppc/3.3/cc1plus is not executable!
about 200 times during the install..