Women in Technology

Hear us Roar



Article:
  What Is a Portlet, Part 2
Subject:   No hack required for JDK 1.4
Date:   2006-02-06 10:14:52
From:   craigdoremus
There is a documented way for running Tomcat 5.5 under JDK 1.4. Just look at the Running.txt file in the root directory of the Pluto binary install. It requires the install of couple of extra jars you can get in a zip file from Apache. BTW, this is documented on the Pluto web site (under Getting Started with Pluto 1.0.1).
Also, the Admin console in the final Pluto 1.0.1 release has a hot deployment feature. See the Help file (help mode) in the Deploy War Portlet for directions and other helpful hints.