Women in Technology

Hear us Roar



Article:
  Web Apps with Tiger: Backups and Speed
Subject:   Ugradeing XCode to 2.2 did correct my PHP version number
Date:   2005-11-29 07:35:16
From:   larrycummings
Naturally, your mileage may vary.


I was upgrading from 2.0 I think.


Thanks for the article, very helpful. I'll let you know if it made Drupal 4.6.3 "usable" when installed on my mac.


I wonder if there would be a conflict between Zend Optimizer and this encoder?

Full Threads Oldest First

Showing messages 1 through 1 of 1.

  • Ugrading XCode to 2.2 did correct my PHP version number
    2005-11-29 08:15:53  larrycummings [View]

    (can you fix the spelling error on my previous comments title? Cheese, How about a comment preview guys? They are catching on I hear!)

    Ok thank you for posting this Drupal works much better on my local mac now. No 2 second page delays.

    I have Zend Optimizer installed and this does not conflict with it at all.

    I did have slightly modify these instructions... as the extension_dir directive was not point at anything but the local folder. You may have covered this in you "secure php.ini" article, but I didn't read that. I just copied the file from it's "preferred" install directory to the one I appended to the local directory in my php.ini.

    Thanks again!

    Larry

    (no comment preview: hope this makes sense!)