Women in Technology

Hear us Roar



Article:
  Building Web Parts, Part 1
Subject:   Apparently this demo requires SQL Server Express 2005
Date:   2005-07-20 05:40:55
From:   Anil'sGround
Response to: Apparently this demo requires SQL Server Express 2005

Hey Mark,
The bad thing about VS 2005 beta 2 is that you should install the Sql server CTP(2005) which is along with the build or else it would give you the above error
The reason what i think is that by default the datasource is Access for VS2005 and this DB is some sought of encrypted format and only those drivers which are a part of sql 2005 CTP would be able to open it.hence its very much mandatory to install Sql 2005.
hope this would help you to trouble shoot this...if SQL server is the required Database then you would have to run the aspnet_regsql.exe from the winnt/framework/2.XX/ folder.