Women in Technology

Hear us Roar



Article:
  Integrating Tomcat with Apache Via the mod_jk Module
Subject:   What about OSX 10.3, Apache 2.0 and Tomcat 5
Date:   2005-04-17 20:55:23
From:   MDW
Response to: What about OSX 10.3, Apache 2.0 and Tomcat 5

These O'Reilly threads go dead for years, frustratingly.


I too am attempting to unlock the magical mystery of installing and optimizing Apache, Tomcat, MySQL, and eventually JBOSS on 10.3 and, shortly, on Tiger. I too have spent weeks pouring through copious reams of irrelevant (but mostly good) Jakarta documentation, books, etc. Sooner or later, this problem will yield, but I don't wish to make a career out of solving this.


Is there anybody out there?