Women in Technology

Hear us Roar



Article:
  Apache Web-Serving with Mac OS X: Part 1
Subject:   connection failure on first use of http://127.0.0.1/~me/
Date:   2002-01-31 14:51:43
From:   pablo2001
Response to: connection failure on first use of http://127.0.0.1/~me/

Thanks for responding.
My username is not "me". I just used that to state the probblem.
I don't know if Apache is on. I did hit "start" in the web sharing panel. Was that it?
I'm using OS 10.1 and browsing with IE 5.1 browser.
I know absolutely nothing about how to tell if Apache is on.
Full Threads Oldest First

Showing messages 1 through 3 of 3.

  • Morbus Iff photo connection failure on first use of http://127.0.0.1/~me/
    2002-02-01 06:26:34  Morbus Iff | O'Reilly Author [View]

    Ok. I think I know where this is leading.

    Go to a Terminal, and type "httpd -t". If you see the error message below, then it's a common problem. The URL with more information is also below.

    httpd -t
    dyld: httpd Undefined symbols:
    _apple_hfs_module

    http://www.oreillynet.com/cs/user/view/cs_msg/5087
    • connection failure on first use of http://127.0.0.1/~me/
      2002-02-01 19:56:01  pablo2001 [View]

      Well, I went to the URL you suggested, followed their advice, and it worked!!!!!!!!!!!!
      Thank you so much.
    • connection failure on first use of http://127.0.0.1/~me/
      2002-02-01 17:48:07  pablo2001 [View]

      Thanks.
      I got the exact error message.
      Now I'll go to the URL you suggested.