Women in Technology

Hear us Roar



Article:
  Apache Web-Serving with Mac OS X: Part 3
Subject:   RE:Can't activate PHP4
Date:   2002-01-15 09:55:26
From:   hammer09
Response to: Can't activate PHP4

I am running 10.1.2 but after snooping around a bit I ended up making a copy of my httpd.conf.bak file and renaming it to httpd.conf and it worked. the .bak file had all of that php information in it but my original conf file did not. Any idea's what may have caused that? I am positive that I didn't delete those lines manually. Either way thanks for your response.
Main Topics Oldest First

Showing messages 1 through 2 of 2.

  • Morbus Iff photo RE:Can't activate PHP4
    2002-01-15 12:24:52  Morbus Iff | O'Reilly Author [View]

    I don't, not just yet, but after going over everything last night, it seems that it is a relatively common occurence. Counting you, I can put my fingers on three or four people who had the exact same problem - the PHP lines missing from the conf file, but available in a backup.

    I can take a stab at a possibility: that the httpd.conf file was the one from an earlier version of OS X, and that when people upgraded to the newest version of OS X, it never correctly plopped the new file in the right place. That's a long shot though - if that were the case, why the ".bak" extension on the new file? Doesn't make sense.

    Either way, glad it's working for you.
  • RE:Can't activate PHP4
    2002-01-15 09:58:31  hammer09 [View]

    Oh and one last thing. These articles kick a$$! Please keep the series going and keep up the great work. This is exactly what I have been looking for!