Women in Technology

Hear us Roar



Article:
  A RAW Look at iPhoto 5
Subject:   Some MPEG4 videos won't import
Date:   2005-01-25 13:37:51
From:   dyu
I was very excited to learn of the video importing/cataloging feature of iPhoto 5. I have a Sanyo digicam (model name Xacti C4) which shoots 4MP stills and MPEG4 video. These video clips open and play perfectly in Quicktime Player. But they don't seem to import into iPhoto 5. Instead, iPhoto 5 only imports the first frame of each video clip as a still (no video icon). I'm wondering why this is, given that they are indeed MPEG4 videos. Any suggestions on how to get iPhoto to import these clips?


thanks,
Dan

Full Threads Oldest First

Showing messages 1 through 2 of 2.

  • Derrick Story photo RE: Some MPEG4 videos won't import
    2005-01-25 15:25:56  Derrick Story | O'Reilly AuthorO'Reilly Blogger [View]

    Wow, what a drag. Thanks for posting this. I don't know what's happening based on your comment, but if you send me a snippet (derrick@oreilly.com), I'll take a look at it and report back here.
    • Derrick Story photo More on Some MPEG4 videos won't import
      2005-01-31 09:21:23  Derrick Story | O'Reilly AuthorO'Reilly Blogger [View]

      After further testing by both Dan and myself, it's true that .mp4 videos from his Sanyo digicam won't import directly into iPhoto 5. If you open the movie in QuickTime Pro, save it as a self-contained .mov, it imports just fine.

      This seems like an easy fix for the iPhoto team. In the meantime, Dan will have to do the two-step import for his movies.