Women in Technology

Hear us Roar



Article:
  X11 and OpenOffice on Mac OS X
Subject:   cannot install X11
Date:   2004-10-28 11:31:26
From:   amer_c
Response to: cannot install

when installing X11 it tells me that it needs OS 10.3 or later .. I have that already I do not know why it says so. Can not instal X11 at all.