Women in Technology

Hear us Roar



Article:
  Making the Jump to Subversion
Subject:   Problem under 10.2.8
Date:   2004-08-11 09:18:45
From:   guyumbright
Following the instructions when I try to start Apache2, it complains that libiconv does not exist. I copied it from the (inactive) fink install then it complains about libresolv.9.dylib.


Any ideas?

Full Threads Oldest First

Showing messages 1 through 1 of 1.

  • Problem under 10.2.8
    2004-08-11 11:53:34  guyumbright [View]

    (replying to myself)

    I copied the libresolv* from 10.3 and it apache2 runs now.... doesn't seem to be the best resolution though.