Women in Technology

Hear us Roar



Weblog:   Linux Brings Frustration
Subject:   Mozilla issues
Date:   2004-02-09 12:16:53
From:   ryanv
I am sure almost everyone here has encountered compatibility problems with web pages. Version 1.4 is already quite old (a few months) and 1.6 has already been released. Although not perfect, it is better. Konqueror (with KDE 3.2) has been vastly improved due to the help of the Apple Safari team in regards to compatibility. My recommendation though, instead of playing with Wine or crossover or anything like that, check out www.opera.com. It generally compatible with almost all sites and works very well. Its a shareware app and not open source but I use it on all the stubborn web sites (bank sites etc..) and it does the trick.


Ryan

Full Threads Oldest First

Showing messages 1 through 1 of 1.

  • Jonathan Gennick photo Mozilla issues
    2004-02-09 13:24:20  Jonathan Gennick | O'Reilly AuthorO'Reilly Blogger [View]

    Oh, duh. I'd forgotten entirely about Opera. Yes, I should give that a try. Why didn't I think of that? It's not like I haven't used it before. Well, no matter. I'll also upgrade Mozilla, to see whether that helps. Thanks.

Showing messages 1 through 1 of 1.