Article:
  PHP 4.3 and Mac OS X
Subject:   Are these instructions compatible with OS X 10.3 Panther?
Date:   2003-11-27 15:46:46
From:   anonymous2
Response to: Are these instructions compatible with OS X 10.3 Panther?

Same thing here. It's great that Apple included PHP with 10.3 but I need modules that aren't included so I must recompile.


What will these instruction do to the current default php install? Overwrite it? Make a new one somewhere else and I need to change my httpd.conf file afterwards to use the new php module?

Full Threads Oldest First

Showing messages 1 through 1 of 1.

  • Adam Trachtenberg photo Are these instructions compatible with OS X 10.3 Panther?
    2003-12-02 21:30:54  Adam Trachtenberg | O'Reilly Author [View]

    I believe these should still work with 10.3. I build development version of PHP 5 on a daily basis and yesterday I built a snapshot of PHP 4.

    If you run into problems, post a message.

    I overwrote my Apple's version of PHP with my custom built one. You can back up the old versions first if you're worried about problems.