Women in Technology

Hear us Roar



Article:
  Panther Maintenance Tips
Subject:   Can't repair permissions
Date:   2003-11-22 05:10:37
From:   anonymous2
I get a message: No valid packets (-9997)


:(


max

Full Threads Oldest First

Showing messages 1 through 5 of 5.

  • FJ de Kermadec photo Can't repair permissions
    2003-11-22 10:04:38  FJ de Kermadec | O'Reilly Blogger [View]

    Hi !

    Would you be unable to repair the permissions by using the Disk Utility, chances are that the permissions of the utility in itself have gone wrong...

    Therefore, you may want to try to repair them once by booting from the Panther install CD 1. The "Disk Utility" can be opened by using the "Installer" menu.

    You may also want to go to the Apple support site to get some more help, either by browsing the Knowledge Base or by posting on the forums.

    F.J.
    • Can't repair permissions
      2004-01-21 23:31:58  ga [View]

      I get the same error. I get a message "First Aid failed" followed by "error: no valid packages (-9997)". I can't repair permissions even when booting from another Panther partition or even from Panther/Jaguar install CDs.
      Any help ?
      • Can't repair permissions
        2004-01-21 23:49:21  ga [View]

        Well, found the answer with a bit of searching :)
        Look at
        http://docs.info.apple.com/article.html?artnum=25704

        I 've probably mistakenly deleted files from /Library/Receipts. I put BaseSystem.pkg there from another Panther installation and it worked.
        • Can't repair permissions
          2005-11-24 07:21:38  reinmund [View]

          > I 've probably mistakenly deleted files from /Library/Receipts.
          > I put BaseSystem.pkg there from another Panther
          > installation and it worked.

          Great, that fixed it for me.
          I still wonder how it got deleted in the first place...
        • Can't repair permissions
          2005-11-24 07:20:52  reinmund [View]

          > I 've probably mistakenly deleted files from /Library/Receipts.
          > I put BaseSystem.pkg there from another Panther
          > installation and it worked.

          Great, that fixed it for me.
          I still wonder how it got deleted in the first place...