||Readable Java 1.5|
|Subject:||I partially agree|
I think the 'eachof' keyword would be a good alternative to ':' (I agree it's cryptic), but I think the proposed generics syntax is not more readable (for me) than the JDK 1.5 one (it's too similar to a cast and at first look it doesn't seem it's generic code).
Showing messages 1 through 1 of 1.
I partially agree
2003-10-22 14:56:06 anonymous2 [View]