Women in Technology

Hear us Roar



Article:
  Build Your Own Apache Server with mod_perl
Subject:   Problem after installing perl 5.8
Date:   2003-07-30 19:09:21
From:   Theory
Response to: Problem after installing perl 5.8

You need to set the $APXS or $APACHE environment variable before installing Apache::Test:


% export APXS=/usr/local/apache/bin/apxs
% perl -MCPAN -e 'install Apache::Test'


HTH,


David