Subject:   Why?
Date:   2003-07-17 10:12:06
From:   anonymous2
Response to: Why?

AciveSync via Serial (not USB) used to be required, but now you can install using Compact Flash, ActiveSync, a Linux version of ActiveSync, (I believe USB works now too) and there are a number of other ways to install. Check the handhelds.org site, as there are always new ways in development.