Women in Technology

Hear us Roar



Article:
  PHP 4.3 and Mac OS X
Subject:   error: no acceptable cc found in $PATH
Date:   2003-05-29 20:23:52
From:   trachtenberga
Response to: error: no acceptable cc found in $PATH

It looks as if you haven't installed the Developer Tools. Or, at the very least, you didn't install a C compiler, like gcc. (GNU C Compiler.)


If you have, type "echo $PATH" on the command line and show me the output.

Full Threads Oldest First

Showing messages 1 through 1 of 1.

  • error: no acceptable cc found in $PATH
    2005-04-27 21:35:18  nickos [View]

    I also get this message when I am trying to install GCC 4.0.0. Excuse my ignorance but do you know where I can download the developer tools for SUSE 9.2 Linux. I don't have the internet on the computer I have linux on. So I will probably have to save in on to CD. Any help would be greatly appreciated!:)
    from Nick.