Women in Technology

Hear us Roar



Article:
  PHP 4.3 and Mac OS X
Subject:   Instalation
Date:   2003-04-22 17:49:18
From:   trachtenberga
Response to: Instalation

Hi Jens!


I don't have a folder named "PHP4" in my Library, so I think you can probably delete this. The new version of PHP, 4.3.0, should be located in two places. The Apache module version is (most likely) in /usr/libexec/httpd/libphp4.so, while the command line version is at /usr/bin/php.


Whether you need to run "make" or "sudo make" depends upon the permission settings of your files and what username you're using when you run this command. For my setup, "make" is enough; for others, I guess, you need to use "sudo." Nice catch!


Thanks.


-adam