Article:
  Apache Web-Serving with Mac OS X: Part 2
Subject:   http-conf problems
Date:   2003-03-28 01:31:13
From:   anonymous2
Response to: http-conf problems

you must enter test-cgi NOT test.cgi
strange but true.
Full Threads Oldest First

Showing messages 1 through 1 of 1.

  • http-conf problems (I Stuffed Up Big Time)
    2005-04-13 05:03:36  Lindz [View]

    I just have a major problem doing this whole thing!

    Firstly, before I started this tutorial I could go to 127.0.0.1/~name/ and I could view the default page index.html page.

    When I started this tutorial and typed the above address in I get an error

    "The page cannot be found
    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.


    Please try the following:

    Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.

    If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.

    Click the Back button to try another link.



    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)"

    Then I left that the way it is and carried on with the tutorial, and found that I do not have CGI File in the CGI-Executales folder!!!

    And doing the tutorial part 2 first page I get this error message

    [Wed Apr 13 13:37:51 2005] [error] [client 192.168.0.2] script not found or unable to stat: /Library/WebServer/CGI-Executables/test-cgi

    Please help me fix this mess!