Women in Technology

Hear us Roar



Article:
  Apple Releases Java 1.4.1 for Mac OS X
Subject:   you can still use 1.3.1
Date:   2003-03-11 09:48:58
From:   anonymous2
for those of you with broken applications (resin for instance), you can still use apple's 1.3.1 implementation. check in:


/System/Library/Frameworks/JavaVM.framework/Versions


you should find 1.4.1 as well as 1.3.1 there. Just edit your bootstrap scripts (for applications like jboss, resin) to point to the 1.3.1 jdk instead of the default, which points to 1.4.1).