Article:
  X11 and OpenOffice on Mac OS X
Subject:   Proplems getting started
Date:   2003-02-12 07:30:21
From:   anonymous2
I tried the installation as instructed and had no luck with the methods in Lee's article. So, I tried the instructions that followed the Install Complete for isolating errors.


Well, I think i've isolated them but do not understand them. I'm obviously a novice.


Here is the xterm input and output:
[localhost:~/Applications] david% setenv DISPLAY localhost:0
[localhost:~/Applications] david% setenv DYLD_LIBRARY_PATH /Applications/OpenOff
ice.gor1.0.1/program:/Applications/OpenOffice.org1.0.1/program/filter:/usr/X11R6
/lib
[localhost:~/Applications] david% cd /Applications/OpenOffice.org1.0.1/program
[localhost:/Applications/OpenOffice.org1.0.1/program] david% sh soffice
salogl.cxx/GetOGLFnc(): Could not load symbol glFlush
dyld: /Applications/OpenOffice.org1.0.1/program/soffice.bin Undefined symbols:
OpenGL undefined reference to _gll_noop expected to be defined in /usr/X11R6/lib
/libGL.dylib
OpenGL undefined reference to _gll_pkey expected to be defined in /usr/X11R6/lib
/libGL.dylib
Trace/BPT trap
[localhost:/Applications/OpenOffice.org1.0.1/program] david%


Thank you (anyone) for your help in advance,


david
parsimony@mac.com

Full Threads Newest First

Showing messages 1 through 1 of 1.

  • Proplems getting started
    2003-06-08 02:14:39  mikescott [View]

    I got this problem and fixed it by creating a XDarwin alias to X11. See the XDarwin message below.